From now on Java 7 or higher

ConfluentiaBus version 1.6.1.1. is now available for download.

Changes:

Java 7 is now a prerequirement for ConfluentiaBus

Now you have to install Java 7 or higher first before using ConfluentiaBus. Please check your installation before upgrading. To check the java version just run „java -version“ on your command prompt.

    • new database-trigger for the shoppinglist to support timezones
    • new http-request type
    • webviewer-component replaces the old HTML-widget
    • new PostgreSQL-JDBC-driver and databaseversion
    • support for file attachments when sending an email
    • http-request as new item to control external devices

… and some minor changes and bugfixes (s. changelog)

Leave a Reply

Your email address will not be published. Required fields are marked *