Ab sofort nur mit Java 7 oder höher

ConfluentiaBus steht in der neuen Version 1.6.1.1. zur Verfügung. Änderungen: Java 7 ist nun Voraussetzung für ConfluentiaBus Voraussetzung ist nun mindestens Java 7. Bitte prüfen Sie vor der Installation/Upgrade Ihre Java-Version z.B. in der Kommandozeile mit „java -version“ und installieren Sie dementsprechend eine neue Version. neue Datenbank-Trigger für die Einkaufslisten zur Unterstützung von Zeitzone neuer http-request type Webviewer-Komponente ersetzt das alte HTML-Widget neue PostgreSQL-JDBC-Treiber und Datenbankversion Datei kann beim Versenden einer Email angehangen werden http-request als neues Element zum Steuern von Geräten … und kleinere Änderungen und Bugfixes (s. changelog)